Problem with plugin release

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Problem with plugin release

jez9999

Hi,

Yesterday I released the first version of my jQuery plugin (v0.5) to
the site; the plugin is FancyTip (http://plugins.jquery.com/project/
fancytip).  It's displaying the first release, but showing its jQuery
API compatibility as 1.0.x, when I'm sure I selected 1.2.x.  Why is
this, and how do I change it to 1.2.x?

Best regards,
Jeremy Morton (Jez)
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups "jQuery Plugins" group.
To post to this group, send email to [hidden email]
To unsubscribe from this group, send email to [hidden email]
For more options, visit this group at http://groups.google.com/group/jquery-plugins?hl=en
-~----------~----~----~----~------~----~------~--~---