Ajax form plugin not working after upgrading to jquery 1.2.1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Ajax form plugin not working after upgrading to jquery 1.2.1

juliandormon
I just installed jquery 1.2.1.
My forms are acting strange now. The contents of my drop down menus are being written out as text to the right of an empty menu.

When I submit the form I get the following error:

JQuery(options.target).attr("innerHTML",data).evalScripts is not a function



I downloaded the latest Form plugin code but this did not seem to make a difference.

Thanks for your help.